induzer - electronics stuff & metrology

Pegelfehler vom 2. LO

Nachdem der R&S FSA Spektrumanalyser nun läuft, ist es Zeit die Nachbarschaft zu erkunden.

Also Schnell eine Antenne angeschlossen und los geht die Reise.
Hier ein Wettersensor, dort ein Handy.
Und dann eine Fehlermeldung auf dem Bildschirm, och nee.

Im Menue kurz nachgesehen, Level 2nd LO.

Der Pegel vom 2. LO tanzt bei der Messung wirr durch die Gegend.

Nach dem Neuabgleich des Modules ist der Fehler weg und der Pegel stabil.


1. LO - YIG mit Seitenband

Der obige Abgleich ist erledigt, schauen wir doch mal was am unteren Ende vom Spektrum so los ist.

Mit 5 MHz Bandbreite (oben) fällt die Gausskurve in den Rauschteppich ab, gut.

Ab Span <5 MHz (unten) sieht man etwas unterhalb von 1 MHz.
Bei noch kleinerem Span ist der Peak im kalten Zustand bei 95 kHz, später bei etwa 86 kHz
zu messen und bringt noch 2 Harmonische mit.

Lt. Plan der BNetzA für Zeitzeichen- oder Militärfunk - aber so laut ? neee....

front

Kurzum wird der Eingang vom SA mit 50R abschloßen, nicht dass... Immer noch da ... Mist.

Es kommt also von innen. Der Verdacht faellt bald auf den Bereich rund um den 1. LO.

Nachtrag 6/2020: Der sollte es aber dann doch nicht gewesen sein.

front

Fangen wir vorne an, wie sieht das Signal vom YIG an einem anderen SA aus...


front

front


Bei Sweeps unter 5 MHz sind dort diese Peaks im Seitenband.

Sobald der Sweep kleiner 5 MHz gewählt wird, schaltet die Steuerung des YIG die Endstufe
der FM-Spule vom Strom- in den Spannungsbetrieb um.


Nachtrag 6/2020 : Frag mich mal wo ich das gemessen habe, solche Nebenbänder sind mir
beim aktuellen Fehlersuch-Marathon nicht aufgefallen.


Ob das etwas im YIG triggert ?

Andernfalls ist das Signal, wie nachfolgend, des YIG spektral rein.

front


Mittels Oszilloskop konnte ich den Strom der Hauptabstimm- oder FM-Spule nicht als Ursache bestimmen.

Ist der YIG möglicher Weise defekt ?

Nachtrag 6/2020 : Nein, glaube ich eher nicht.


Sind das Rückwirkungen aus einem der 2 folgenden Mischer ?

Nachtrag 6/2020 : Nein, aber die Richtung ist nicht ganz falsch.


Oder haben die Peaks im YIG-Spektrum nichts mit dem Schirmbild gemeinsam ?

Nachtrag 6/2020 :
Das scheint wahr zu sein.
Ersetzt man das Signal von SUM- bzw. SWEEP-Oszillator durch ein
spektral reines Signal, verschwinden die Störungen.



6/2020 - Was lange währt...

Seit fast einem Jahr erinnert mich jeder Blick ins Geräterack, dass ich nicht
weiß WARUM der FSA beim Sweep öfters mal aus der Phasenschleife fällt.

Und diese Störsignal im unteren kHz-Bereich sind auch immer noch unbekannten Ursprungs.


Jetzt wo der Platz auf dem Tisch wieder ausreichend vorhanden ist - sind die langen Winterabende in weiter Ferne. Sommer.
Aber - 2020 ist ja alles anders und stattdessen ist Viruskrise.

Und das langwierige Lauerliegen in der Bucht hat sich auch gelohnt
Da steht eine FSA RF-Unit von der Kanalinsel drin, die nach etwas falschen MEINS ist.

Lieferung ca. 14 Tage - na denn, ist eh Donnerstag.
Samstags steht der DPD-Onkel angeschwitzt in der Tür, hat schwere Fracht aus GB im Auto.
Schade, ich hatte mich schon auf "Non-Stop Dave Jones bis das Paket ankommt" eingestellt.

Brexit = Logistikmotor ?! ich habe keine Ahnung...


front

Die wiederkehrenden UNLOCK-Zustände der PLL-Kette für den 1st LO sind nach dem Abgleich von Summen- und
Sweeposzillator behoben

Aber was ist mit den Peaks zwischen 80kHz bis 100kHz die mit der Temperatur wandern ?

Der singende Transistor

Nach langem Pusten und Föhnen konnte ich den Transistor im Kapazitäts-multiplizierer in der
Oszillatorkarte 'A47 - M-Synthesizer' als Ursache identifizieren.

Der KM ist soetwas wie ein Linearregler, nur mit noch besserem Regelverhalten. D.h. im Umkehrschluss
wenn der Regler einer Spannungsschiene Unfug treibt beeinflusst dies sehr wohl das ausgegeben Signal.



zurück


©2019 - KM